aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/authpf/Makefile2
-rw-r--r--security/authpf/pkg-install2
2 files changed, 2 insertions, 2 deletions
diff --git a/security/authpf/Makefile b/security/authpf/Makefile
index e50e5f9387c..a978165efe2 100644
--- a/security/authpf/Makefile
+++ b/security/authpf/Makefile
@@ -7,7 +7,7 @@
PORTNAME= authpf
PORTVERSION= 1.0
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= security ipv6
MASTER_SITES= http://pf4freebsd.love2party.net/
.if defined(WITH_ALTQ) && (${WITH_ALTQ} == "yes")
diff --git a/security/authpf/pkg-install b/security/authpf/pkg-install
index f587ed19060..3c4b8c54494 100644
--- a/security/authpf/pkg-install
+++ b/security/authpf/pkg-install
@@ -56,7 +56,7 @@ check_group() {
#check
# We need a command 'pw(8)'
check_pw
- if pw groupshow $name -q ; then
+ if pw groupshow -n $name > /dev/null ; then
return 0
fi
if pw groupadd -g $id -n $name -N -q ; then