aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--deskutils/tagutils/Makefile1
-rw-r--r--graphics/grx/Makefile3
2 files changed, 1 insertions, 3 deletions
diff --git a/deskutils/tagutils/Makefile b/deskutils/tagutils/Makefile
index 1b07dc15079..b7704b14a6d 100644
--- a/deskutils/tagutils/Makefile
+++ b/deskutils/tagutils/Makefile
@@ -19,5 +19,4 @@ USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/graphics/grx/Makefile b/graphics/grx/Makefile
index 0b94588cdbf..6d65546f503 100644
--- a/graphics/grx/Makefile
+++ b/graphics/grx/Makefile
@@ -21,7 +21,7 @@ BGI_DESC= Enable BGI support
BMP_DESC= Enable BMP support
USE_XORG= x11 xau xcb xdmcp
-USE_GMAKE= yes
+USES= gmake
HAS_CONFIGURE= yes
CONFIGURE_ARGS= --prefix=${PREFIX} --with-fontpath=${DATADIR}/fonts \
--with-x11-base=${LOCALBASE}
@@ -36,7 +36,6 @@ PLIST_SUB= VERSION="${PORTVERSION}"
INFO= grx
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MBGI}