aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--misc/porteasy/Makefile2
-rw-r--r--misc/porteasy/src/porteasy.pl4
-rw-r--r--ports-mgmt/porteasy/Makefile2
-rw-r--r--ports-mgmt/porteasy/src/porteasy.pl4
4 files changed, 8 insertions, 4 deletions
diff --git a/misc/porteasy/Makefile b/misc/porteasy/Makefile
index 38731390b3a..cceb64632af 100644
--- a/misc/porteasy/Makefile
+++ b/misc/porteasy/Makefile
@@ -8,7 +8,7 @@
#
PORTNAME= porteasy
-PORTVERSION= 2.7.7
+PORTVERSION= 2.7.8
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/misc/porteasy/src/porteasy.pl b/misc/porteasy/src/porteasy.pl
index 6bbba53e75c..643438774ab 100644
--- a/misc/porteasy/src/porteasy.pl
+++ b/misc/porteasy/src/porteasy.pl
@@ -33,7 +33,7 @@ use strict;
use Fcntl;
use Getopt::Long;
-my $VERSION = "2.7.7";
+my $VERSION = "2.7.8";
my $COPYRIGHT = "Copyright (c) 2000-2003 Dag-Erling Smørgrav. " .
"All rights reserved.";
@@ -611,6 +611,8 @@ sub find_dependencies($) {
or bsd::errx(1, "failed to obtain dependency list");
add_dependencies($port, \&find_library, split(' ', $dependvars));
$dependvars = capture(\&make, ($port,
+ "-VEXTRACT_DEPENDS",
+ "-VPATCH_DEPENDS",
"-VFETCH_DEPENDS",
"-VBUILD_DEPENDS",
"-VRUN_DEPENDS",
diff --git a/ports-mgmt/porteasy/Makefile b/ports-mgmt/porteasy/Makefile
index 38731390b3a..cceb64632af 100644
--- a/ports-mgmt/porteasy/Makefile
+++ b/ports-mgmt/porteasy/Makefile
@@ -8,7 +8,7 @@
#
PORTNAME= porteasy
-PORTVERSION= 2.7.7
+PORTVERSION= 2.7.8
CATEGORIES= misc
MASTER_SITES= # none
DISTFILES= # none
diff --git a/ports-mgmt/porteasy/src/porteasy.pl b/ports-mgmt/porteasy/src/porteasy.pl
index 6bbba53e75c..643438774ab 100644
--- a/ports-mgmt/porteasy/src/porteasy.pl
+++ b/ports-mgmt/porteasy/src/porteasy.pl
@@ -33,7 +33,7 @@ use strict;
use Fcntl;
use Getopt::Long;
-my $VERSION = "2.7.7";
+my $VERSION = "2.7.8";
my $COPYRIGHT = "Copyright (c) 2000-2003 Dag-Erling Smørgrav. " .
"All rights reserved.";
@@ -611,6 +611,8 @@ sub find_dependencies($) {
or bsd::errx(1, "failed to obtain dependency list");
add_dependencies($port, \&find_library, split(' ', $dependvars));
$dependvars = capture(\&make, ($port,
+ "-VEXTRACT_DEPENDS",
+ "-VPATCH_DEPENDS",
"-VFETCH_DEPENDS",
"-VBUILD_DEPENDS",
"-VRUN_DEPENDS",