aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/gcc32/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/lang/gcc32/Makefile b/lang/gcc32/Makefile
index 572c09413c5..f34c8f3581f 100644
--- a/lang/gcc32/Makefile
+++ b/lang/gcc32/Makefile
@@ -45,6 +45,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
# libgcj is built on all platforms except sparc64 and ia64 and amd64
WITHOUT_LIBJAVA=yes
.endif
+.if ${ARCH} == "ia64"
+BROKEN= gcj does not build.
+.endif
.if ${PORTOBJFORMAT} == "aout"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsdaout${OSREL}