aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--databases/dbmetrix/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/databases/dbmetrix/Makefile b/databases/dbmetrix/Makefile
index 2c4c8c7b9b9..85879be9957 100644
--- a/databases/dbmetrix/Makefile
+++ b/databases/dbmetrix/Makefile
@@ -19,11 +19,12 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/src
USE_GNOMENG= yes
USE_GNOME= gtk12
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-mysql=${PREFIX}
pre-configure:
- @${PERL} -pi -e "s.gtk-config.${GTK_CONFIG}.g" ${WRKSRC}/Makefile.in
+ @${REINPLACE_CMD} -e "s.gtk-config.${GTK_CONFIG}.g" ${WRKSRC}/Makefile.in
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/dbmetrix ${PREFIX}/bin