aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/gauche-sdl/Makefile2
-rw-r--r--x11-toolkits/gauche-gtk/Makefile2
2 files changed, 4 insertions, 0 deletions
diff --git a/devel/gauche-sdl/Makefile b/devel/gauche-sdl/Makefile
index 7d26056906f..bc67c9899d4 100644
--- a/devel/gauche-sdl/Makefile
+++ b/devel/gauche-sdl/Makefile
@@ -19,6 +19,8 @@ BUILD_DEPENDS= gosh:${PORTSDIR}/lang/gauche \
RUN_DEPENDS= gosh:${PORTSDIR}/lang/gauche \
${X11BASE}/lib/X11/rgb.txt:${X_CLIENTS_PORT}
+BROKEN= Does not compile
+
PLIST_SUB= GAUCHE_VERSION="`gauche-config -V`"\
TARGET="${CONFIGURE_TARGET}"
WRKSRC= ${WRKDIR}/${PORTFAKENAME}
diff --git a/x11-toolkits/gauche-gtk/Makefile b/x11-toolkits/gauche-gtk/Makefile
index 213b7c10c06..c0c117ff2e4 100644
--- a/x11-toolkits/gauche-gtk/Makefile
+++ b/x11-toolkits/gauche-gtk/Makefile
@@ -21,6 +21,8 @@ COMMENT= GTK2 binding for Gauche
BUILD_DEPENDS= gosh:${PORTSDIR}/lang/gauche
RUN_DEPENDS= ${BUILD_DEPENDS}
+BROKEN= Does not compile
+
USE_GNOME= gtk20 # this alters CONFIGURE_TARGET!
GNU_CONFIGURE= yes
EXAMPLESDIR= ${PREFIX}/share/examples/${PORTNAME}/gtk