aboutsummaryrefslogtreecommitdiffstats
path: root/astro/accrete/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/accrete/Makefile')
-rw-r--r--astro/accrete/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/astro/accrete/Makefile b/astro/accrete/Makefile
new file mode 100644
index 00000000000..68b0e599821
--- /dev/null
+++ b/astro/accrete/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: accrete
+# Date created: 2003-6-2
+# Whom: chuck@pkix.net
+#
+# $FreeBSD$
+
+PORTNAME= accrete
+PORTVERSION= 1.0
+CATEGORIES= astro
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= chuck@pkix.net
+COMMENT= Accrete is a physical simulation of solar system planet formation
+
+USE_REINPLACE= yes
+
+post-patch:
+ ${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g ; \
+ s|%%CC%%|${CC}|g ; \
+ s|%%CFLAGS%%|${CFLAGS}|g' ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>