aboutsummaryrefslogtreecommitdiffstats
path: root/astro/wmsolar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/wmsolar/Makefile')
-rw-r--r--astro/wmsolar/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/astro/wmsolar/Makefile b/astro/wmsolar/Makefile
index 32d4c5509b0..7fd6041e939 100644
--- a/astro/wmsolar/Makefile
+++ b/astro/wmsolar/Makefile
@@ -14,13 +14,12 @@ PLIST_FILES= bin/wmSolar
WRKSRC= ${WRKDIR}/wmSolar
USE_XORG= x11 xext xpm
USES= gmake
-NO_STAGE= yes
pre-patch:
@${REINPLACE_CMD} -e 's|values.h|float.h|; s|MAXDOUBLE|DBL_MAX|g' \
${WRKSRC}/wmSolar.c
do-install:
- @${INSTALL_PROGRAM} ${WRKSRC}/wmSolar ${PREFIX}/bin
+ @${INSTALL_PROGRAM} ${WRKSRC}/wmSolar ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>