aboutsummaryrefslogtreecommitdiffstats
path: root/audio/hexter/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/hexter/Makefile')
-rw-r--r--audio/hexter/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/audio/hexter/Makefile b/audio/hexter/Makefile
new file mode 100644
index 00000000000..d9c27f2d23e
--- /dev/null
+++ b/audio/hexter/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: hexter
+# Date created: 2007-01-20
+# Whom: trasz <trasz@pin.if.uz.zgora.pl>
+#
+# $FreeBSD$
+#
+
+PORTNAME= hexter
+PORTVERSION= 0.5.9
+CATEGORIES= audio
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= dssi
+
+MAINTAINER= trasz@pin.if.uz.zgora.pl
+COMMENT= DSSI softsynth that models the sound generation of a Yamaha DX7
+
+LIB_DEPENDS= dssialsacompat.0:${PORTSDIR}/audio/libdssialsacompat \
+ lo.6:${PORTSDIR}/audio/liblo \
+ jack.0:${PORTSDIR}/audio/jack
+BUILD_DEPENDS= ${LOCALBASE}/include/dssi.h:${PORTSDIR}/audio/dssi
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_GNOME= gtk20
+
+.include <bsd.port.mk>