aboutsummaryrefslogtreecommitdiffstats
path: root/comms/morse/files/patch-qso.d-Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/morse/files/patch-qso.d-Makefile')
-rw-r--r--comms/morse/files/patch-qso.d-Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/comms/morse/files/patch-qso.d-Makefile b/comms/morse/files/patch-qso.d-Makefile
new file mode 100644
index 00000000000..a2c4e68fa2b
--- /dev/null
+++ b/comms/morse/files/patch-qso.d-Makefile
@@ -0,0 +1,17 @@
+--- qso.d/Makefile.orig 2010-10-12 22:11:39.000000000 -0700
++++ qso.d/Makefile 2012-04-12 10:23:28.000000000 -0700
+@@ -1,4 +1,4 @@
+-CFLAGS = -O3
++#CFLAGS = -O3
+
+ OBJECTS = QSO.o put_form.o make_fre.o grammar.o util.o init_str.o
+ INCLUDES = antenna.h callsign.h city.h cityh.h heights.h jobs.h misc.h \
+@@ -7,7 +7,7 @@
+ all: QSO
+
+ QSO: $(OBJECTS)
+- $(CC) -o $@ $(OBJECTS)
++ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJECTS)
+
+ init_str.o: $(INCLUDES)
+