aboutsummaryrefslogtreecommitdiffstats
path: root/comms/sms_client/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'comms/sms_client/Makefile')
-rw-r--r--comms/sms_client/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/comms/sms_client/Makefile b/comms/sms_client/Makefile
index 1b60809d5c5..e1b92f06e2a 100644
--- a/comms/sms_client/Makefile
+++ b/comms/sms_client/Makefile
@@ -20,11 +20,12 @@ HAS_CONFIGURE= yes
MAN1= sms_client.1
post-configure:
- ${SED} -e 's@gcc@${CC}@g' -e 's@-Wall@${CFLAGS} -Wall@g' \
+ @${SED} -e 's@gcc@${CC}@g' -e 's@-Wall@${CFLAGS} -Wall@g' \
${FILESDIR}/Makefile.config > ${WRKSRC}/Makefile.config
post-patch:
- ${MV} ${WRKSRC}/sms/services/vodafone_autralia \
+ @${MV} ${WRKSRC}/sms/services/vodafone_autralia \
${WRKSRC}/sms/services/vodafone_australia
+ @${RM} ${WRKSRC}/sms/services/att_web.orig
.include <bsd.port.mk>