aboutsummaryrefslogtreecommitdiffstats
path: root/databases/dbtool
diff options
context:
space:
mode:
Diffstat (limited to 'databases/dbtool')
-rw-r--r--databases/dbtool/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/databases/dbtool/Makefile b/databases/dbtool/Makefile
index 00d59f3f674..aaf1776352c 100644
--- a/databases/dbtool/Makefile
+++ b/databases/dbtool/Makefile
@@ -29,6 +29,7 @@ CONFIGURE_ENV+= LIBS="-L${LOCALBASE}/lib" \
CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include ${DB_INC}"
USE_GMAKE= yes
+USE_REINPLACE= yes
MAN1= dbtool.1
@@ -42,8 +43,8 @@ post-extract:
post-patch:
.for file in dbtool.cc engine.cc engine.h
- @${PERL} -pi -e "s,stdin,input,g" ${WRKSRC}/${file}
+ @${REINPLACE_CMD} -e "s,stdin,input,g" ${WRKSRC}/${file}
.endfor
- @${PERL} -pi -e "s,==,=,g" ${WRKSRC}/configure
+ @${REINPLACE_CMD} -e "s,==,=,g" ${WRKSRC}/configure
.include <bsd.port.mk>