aboutsummaryrefslogtreecommitdiffstats
path: root/databases/postgresql84-server/files/patch-contrib-uuid
diff options
context:
space:
mode:
Diffstat (limited to 'databases/postgresql84-server/files/patch-contrib-uuid')
-rw-r--r--databases/postgresql84-server/files/patch-contrib-uuid10
1 files changed, 10 insertions, 0 deletions
diff --git a/databases/postgresql84-server/files/patch-contrib-uuid b/databases/postgresql84-server/files/patch-contrib-uuid
index a1b312cc240..832076fd6dc 100644
--- a/databases/postgresql84-server/files/patch-contrib-uuid
+++ b/databases/postgresql84-server/files/patch-contrib-uuid
@@ -369,3 +369,13 @@
+ return internal_uuid_create(5, (unsigned char *)ns,
+ VARDATA(name), VARSIZE(name) - VARHDRSZ);
}
+--- contrib/Makefile.orig 2014-03-21 09:09:12.000000000 +0100
++++ contrib/Makefile 2014-03-21 09:09:28.000000000 +0100
+@@ -39,6 +39,7 @@
+ tablefunc \
+ test_parser \
+ tsearch2 \
++ uuid-ossp \
+ vacuumlo
+
+ ifeq ($(with_openssl),yes)