aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/gdeskcal-skins/Makefile2
-rw-r--r--deskutils/gdeskcal/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/gdeskcal-skins/Makefile b/deskutils/gdeskcal-skins/Makefile
index 368ecd45aff..89c882e8fd6 100644
--- a/deskutils/gdeskcal-skins/Makefile
+++ b/deskutils/gdeskcal-skins/Makefile
@@ -38,7 +38,7 @@ do-install:
.for d in ${DATA_DIRS}
@${MKDIR} ${PREFIX}/share/gnome/gdeskcal/skins/${d}
@cd ${WRKSRC}/${d} && ${FIND} . | \
- cpio --quiet -pdm -L -R ${LIBOWN}:${LIBGRP} \
+ ${CPIO} --quiet -pdm -L -R ${LIBOWN}:${LIBGRP} \
${PREFIX}/share/gnome/gdeskcal/skins/${d}
.endfor
diff --git a/deskutils/gdeskcal/Makefile b/deskutils/gdeskcal/Makefile
index 1e7a3665286..5575573b859 100644
--- a/deskutils/gdeskcal/Makefile
+++ b/deskutils/gdeskcal/Makefile
@@ -35,7 +35,7 @@ do-install:
for d in ${DATA_DIRS}; do \
${MKDIR} ${PREFIX}/share/gnome/gdeskcal/$$d ; \
cd ${WRKSRC}/$$d && ${FIND} . | \
- cpio -pdm -L -R ${LIBOWN}:${LIBGRP} \
+ ${CPIO} -pdm -L -R ${LIBOWN}:${LIBGRP} \
${PREFIX}/share/gnome/gdeskcal/$$d ; \
done
${INSTALL_SCRIPT} ${WRKSRC}/gdeskcal \