aboutsummaryrefslogtreecommitdiffstats
path: root/devel/ilu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/ilu/Makefile')
-rw-r--r--devel/ilu/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/ilu/Makefile b/devel/ilu/Makefile
index f79af4b23e3..6d55f44bc85 100644
--- a/devel/ilu/Makefile
+++ b/devel/ilu/Makefile
@@ -65,7 +65,7 @@ do-install:
# Empty dir, but we really need it
${ECHO} @exec ${MKDIR} %D/ilu/lib/binding > ${PLIST}
${ECHO} @unexec ${RM} -r %D/ilu/lib/binding >> ${PLIST}
- ${ECHO} @exec ${CHMOD} 777 %D/ilu/lib/binding >> ${PLIST}
+ ${ECHO} @exec ${CHMOD} 1777 %D/ilu/lib/binding >> ${PLIST}
${ECHO} @exec ${LDCONFIG} -m %D/ilu/lib >> ${PLIST}
# Empty dirs we don't need
${RMDIR} ${PREFIX}/ilu/man/man[358]