aboutsummaryrefslogtreecommitdiffstats
path: root/devel/libshhopt/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libshhopt/files/Makefile')
-rw-r--r--devel/libshhopt/files/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/devel/libshhopt/files/Makefile b/devel/libshhopt/files/Makefile
new file mode 100644
index 00000000000..320b6692179
--- /dev/null
+++ b/devel/libshhopt/files/Makefile
@@ -0,0 +1,8 @@
+PREFIX = /usr/local
+LIBDIR = $(PREFIX)/lib
+INCDIR = $(PREFIX)/include
+
+CC = gcc
+
+example:
+ $(CC) -o example example.c -I$(INCDIR) -L$(LIBDIR) -lshhopt