aboutsummaryrefslogtreecommitdiffstats
path: root/devel/p5-Calendar-Simple/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/p5-Calendar-Simple/Makefile')
-rw-r--r--devel/p5-Calendar-Simple/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Calendar-Simple/Makefile b/devel/p5-Calendar-Simple/Makefile
new file mode 100644
index 00000000000..c8bfa7c2235
--- /dev/null
+++ b/devel/p5-Calendar-Simple/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Calendar::Simple
+# Date created: 29 Oct 2003
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Calendar-Simple
+PORTVERSION= 1.08
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Calendar
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension to create simple calendars
+
+BUILD_DEPENDS= ${SITE_PERL}/Test/More.pm:${PORTSDIR}/devel/p5-Test-Simple \
+ ${SITE_PERL}/Test/Pod.pm:${PORTSDIR}/devel/p5-Test-Pod
+
+PERL_CONFIGURE= YES
+
+MAN3= Calendar::Simple.3
+
+.include <bsd.port.mk>