aboutsummaryrefslogtreecommitdiffstats
path: root/dns/rubygem-net-dns/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/rubygem-net-dns/Makefile')
-rw-r--r--dns/rubygem-net-dns/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/dns/rubygem-net-dns/Makefile b/dns/rubygem-net-dns/Makefile
new file mode 100644
index 00000000000..ee3313724ef
--- /dev/null
+++ b/dns/rubygem-net-dns/Makefile
@@ -0,0 +1,21 @@
+# Ports collection makefile for: rubygem-net-dns
+# Date created: 2011-06-16
+# Whom: rpsfa@rit.edu
+#
+# $FreeBSD$
+
+PORTNAME= net-dns
+PORTVERSION= 0.6.1
+CATEGORIES= dns rubygems
+MASTER_SITES= RG
+
+MAINTAINER= rpsfa@rit.edu
+COMMENT= A pure Ruby DNS library
+
+RUN_DEPENDS= rubygem-rcov>=0:${PORTSDIR}/devel/rubygem-rcov
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>