aboutsummaryrefslogtreecommitdiffstats
path: root/editors/openoffice.org-3-devel
diff options
context:
space:
mode:
Diffstat (limited to 'editors/openoffice.org-3-devel')
-rw-r--r--editors/openoffice.org-3-devel/Makefile1
-rw-r--r--editors/openoffice.org-3-devel/files/openoffice-wrapper4
2 files changed, 3 insertions, 2 deletions
diff --git a/editors/openoffice.org-3-devel/Makefile b/editors/openoffice.org-3-devel/Makefile
index d4a65773b3c..15fe526efb1 100644
--- a/editors/openoffice.org-3-devel/Makefile
+++ b/editors/openoffice.org-3-devel/Makefile
@@ -159,6 +159,7 @@ post-install:
@${CP} ${FILESDIR}/openoffice-wrapper ${WRKDIR}/
@${REINPLACE_CMD} -e 's#%%PREFIX%%#${PREFIX}#g' \
-e 's#%%RELEASE_NR%%#${RELEASE_NR}#g' \
+ -e 's#%%MILESTONE%%#${MILESTONE}#g' \
-e 's#%%INSTALLATION_BASEDIR%%#${INSTALLATION_BASEDIR}#g' \
${WRKDIR}/openoffice-wrapper
@${INSTALL_SCRIPT} ${WRKDIR}/openoffice-wrapper \
diff --git a/editors/openoffice.org-3-devel/files/openoffice-wrapper b/editors/openoffice.org-3-devel/files/openoffice-wrapper
index a1027f92566..a8c0011c3c9 100644
--- a/editors/openoffice.org-3-devel/files/openoffice-wrapper
+++ b/editors/openoffice.org-3-devel/files/openoffice-wrapper
@@ -1,9 +1,9 @@
#!/bin/sh
#
-# $FreeBSD: /tmp/pcvs/ports/editors/openoffice.org-3-devel/files/Attic/openoffice-wrapper,v 1.14 2005-01-10 12:28:19 maho Exp $
+# $FreeBSD: /tmp/pcvs/ports/editors/openoffice.org-3-devel/files/Attic/openoffice-wrapper,v 1.15 2005-05-15 04:08:55 maho Exp $
oopath=%%PREFIX%%/%%INSTALLATION_BASEDIR%%/program/
-program=`echo $0 | sed -e 's|.*-%%RELEASE_NR%%-||'`
+program=`echo $0 | sed -e 's|.*-%%RELEASE_NR%%m%%MILESTONE%%-||'`
case $program in
$0)