aboutsummaryrefslogtreecommitdiffstats
path: root/editors/xmlcopyeditor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/xmlcopyeditor/Makefile')
-rw-r--r--editors/xmlcopyeditor/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/xmlcopyeditor/Makefile b/editors/xmlcopyeditor/Makefile
index 9a9d6ef7aa0..ba565e971ae 100644
--- a/editors/xmlcopyeditor/Makefile
+++ b/editors/xmlcopyeditor/Makefile
@@ -30,7 +30,7 @@ LIB_DEPENDS= libxerces-c.so.3:${PORTSDIR}/textproc/xerces-c3 \
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
CPPFLAGS+= -I${LOCALBASE}/include \
- -I${LOCALBASE}/include/libxml2 ${PTHREAD_CFLAGS}
-LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS} ${ICONV_LIB}
+ -I${LOCALBASE}/include/libxml2
+LDFLAGS+= -lpthread -L${LOCALBASE}/lib ${ICONV_LIB}
.include <bsd.port.mk>