aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
Diffstat (limited to 'editors')
-rw-r--r--editors/axe/Makefile1
-rw-r--r--editors/code-browser/Makefile1
-rw-r--r--editors/e93/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/editors/axe/Makefile b/editors/axe/Makefile
index 56db120e302..0bacceaf291 100644
--- a/editors/axe/Makefile
+++ b/editors/axe/Makefile
@@ -22,5 +22,6 @@ USE_IMAKE= yes
USE_XORG= ice sm x11 xaw xext xmu xpm xt
ALL_TARGET= Xaw3d all
MAN1= axe.1 axinfo.1
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.mk>
diff --git a/editors/code-browser/Makefile b/editors/code-browser/Makefile
index 535a57a1252..541809ddf50 100644
--- a/editors/code-browser/Makefile
+++ b/editors/code-browser/Makefile
@@ -20,6 +20,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
USE_GNOME= gtk20
USE_GMAKE= yes
+MAKE_JOBS_UNSAFE= yes
DATADIR= ${PREFIX}/share/${PORTNAME}-3
diff --git a/editors/e93/Makefile b/editors/e93/Makefile
index c6e83d2be75..ead0c83cdbd 100644
--- a/editors/e93/Makefile
+++ b/editors/e93/Makefile
@@ -22,6 +22,7 @@ USE_TK= 84
USE_TK_BUILD= 84
USE_XORG= x11 xt
WRKSRC= ${WRKDIR}/${PORTNAME}
+MAKE_JOBS_UNSAFE= yes
post-patch:
@${REINPLACE_CMD} 's|wish|wish${TK_VER}|' ${WRKSRC}/e93r