aboutsummaryrefslogtreecommitdiffstats
path: root/ftp/hs-curl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/hs-curl/Makefile')
-rw-r--r--ftp/hs-curl/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/ftp/hs-curl/Makefile b/ftp/hs-curl/Makefile
new file mode 100644
index 00000000000..e98ebc4b23e
--- /dev/null
+++ b/ftp/hs-curl/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: hs-curl
+# Date created: May 14, 2010
+# Whom: Gabor Pali <pgj@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= curl
+PORTVERSION= 1.3.5
+CATEGORIES= ftp haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Haskell binding to libcurl
+
+CABAL_SETUP= Setup.hs
+
+LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>