aboutsummaryrefslogtreecommitdiffstats
path: root/games/monkeybubble
diff options
context:
space:
mode:
Diffstat (limited to 'games/monkeybubble')
-rw-r--r--games/monkeybubble/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/games/monkeybubble/Makefile b/games/monkeybubble/Makefile
index 49fd22d9c2b..ac1b95cf69a 100644
--- a/games/monkeybubble/Makefile
+++ b/games/monkeybubble/Makefile
@@ -29,4 +29,10 @@ GCONF_SCHEMAS= monkey-bubble.schemas
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+post-patch:
+ ${REINPLACE_CMD} -e "s,-Werror,," ${WRKSRC}/src/net/Makefile.in \
+ ${WRKSRC}/src/ui/Makefile.in
+
+.include <bsd.port.post.mk>