aboutsummaryrefslogtreecommitdiffstats
path: root/games/scid/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/scid/Makefile')
-rw-r--r--games/scid/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/games/scid/Makefile b/games/scid/Makefile
new file mode 100644
index 00000000000..82ef7fe25d2
--- /dev/null
+++ b/games/scid/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# Ports collection makefile for: scid
+# Date created: Mar 4, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= scid
+PORTVERSION= 3.2
+CATEGORIES= games
+MASTER_SITES= http://scid.sourceforge.net/download/ \
+ ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+LIB_DEPENDS= tcl83:${PORTSDIR}/lang/tcl83 \
+ tk83:${PORTSDIR}/x11-toolkits/tk83
+
+USE_XLIB= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>