aboutsummaryrefslogtreecommitdiffstats
path: root/games/wmfortune/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/wmfortune/Makefile')
-rw-r--r--games/wmfortune/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/wmfortune/Makefile b/games/wmfortune/Makefile
new file mode 100644
index 00000000000..223e7105191
--- /dev/null
+++ b/games/wmfortune/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: wmfortune
+# Date created: 16 May 2002
+# Whom: Alexey Dokuchaev <danfe@regency.nsu.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmfortune
+PORTVERSION= 0.241
+CATEGORIES= games windowmaker afterstep
+MASTER_SITES= http://www.01.246.ne.jp/~m-sugano/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_GMAKE= yes
+USE_XPM= yes
+USE_X_PREFIX= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/wmfortune ${PREFIX}/bin
+
+.include <bsd.port.mk>