aboutsummaryrefslogtreecommitdiffstats
path: root/games/xrobots/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xrobots/Makefile')
-rw-r--r--games/xrobots/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/games/xrobots/Makefile b/games/xrobots/Makefile
index 6a5195fa978..e7b976d9a70 100644
--- a/games/xrobots/Makefile
+++ b/games/xrobots/Makefile
@@ -13,6 +13,7 @@ DISTNAME= ${PKGNAME}-ss-10.20
MAINTAINER= edwin@mavetju.org
+USE_REINPLACE= yes
USE_IMAKE= yes
WRKSRC= ${WRKDIR}/xrobots-1.0
MAN6= xrobots.6
@@ -21,6 +22,7 @@ post-install:
${INSTALL} -c -g games -m 664 ${FILESDIR}/xrobotscores ${PREFIX}/lib/X11
post-patch:
- ${PERL} -pi -e 's|__PREFIX__|${PREFIX}|g' ${WRKSRC}/xrobots.man ${WRKSRC}/Imakefile
+ ${REINPLACE_CMD} -e 's|__PREFIX__|${PREFIX}|g' \
+ ${WRKSRC}/xrobots.man ${WRKSRC}/Imakefile
.include <bsd.port.mk>