aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/g2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/g2/Makefile')
-rw-r--r--graphics/g2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/g2/Makefile b/graphics/g2/Makefile
new file mode 100644
index 00000000000..0ca5c89ca5f
--- /dev/null
+++ b/graphics/g2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: g2
+# Version required: 0.23
+# Date created: 16 July 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id$
+#
+
+DISTNAME= g2-0.23
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= libs/graphics
+
+MAINTAINER= billf@chc-chimes.com
+
+BUILD_DEPENDS= ${PREFIX}/lib/libgd.a:${PORTSDIR}/graphics/gd
+
+USE_AUTOCONF= yes
+
+do-build:
+ cd ${WRKSRC} ; make depend ; make
+
+.include <bsd.port.mk>