aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/libfame/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/libfame/Makefile')
-rw-r--r--graphics/libfame/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/libfame/Makefile b/graphics/libfame/Makefile
new file mode 100644
index 00000000000..38a6683b7a7
--- /dev/null
+++ b/graphics/libfame/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: libfame
+# Date created: Mar 23, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libfame
+PORTVERSION= 0.8.9
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= fame
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+MAN3= fame_close.3 fame_encode_frame.3 fame_get_object.3 fame_init.3 \
+ fame_open.3 fame_register.3 fame_unregister.3
+
+.include <bsd.port.mk>