aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/qt4-imageformats/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/qt4-imageformats/Makefile')
-rw-r--r--graphics/qt4-imageformats/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/qt4-imageformats/Makefile b/graphics/qt4-imageformats/Makefile
index 3e9d0bc08c1..52ff4d85d2e 100644
--- a/graphics/qt4-imageformats/Makefile
+++ b/graphics/qt4-imageformats/Makefile
@@ -18,7 +18,7 @@ DIST_SUBDIR= KDE
MAINTAINER= kde@FreeBSD.org
COMMENT= Qt imageformat plugins for GIF, JPEG, MNG and SVG
-BUILD_DEPENDS= moc4:${PORTSDIR}/devel/qt4-moc \
+BUILD_DEPENDS= moc-qt4:${PORTSDIR}/devel/qt4-moc \
qmake-qt4:${PORTSDIR}/devel/qmake4 \
rcc:${PORTSDIR}/devel/qt4-rcc
LIB_DEPENDS= QtCore:${PORTSDIR}/devel/qt4-corelib \
@@ -67,7 +67,7 @@ pre-configure:
${WRKSRC}/jpeg/jpeg.pro
${MKDIR} ${WRKSRC}/../../../mkspecs
${LN} -sf ${LOCALBASE}/bin/qmake-qt4 ${WRKSRC}/../../../bin/qmake
- ${LN} -sf ${LOCALBASE}/bin/moc4 ${WRKSRC}/../../../bin/moc
+ ${LN} -sf ${LOCALBASE}/bin/moc-qt4 ${WRKSRC}/../../../bin/moc
${LN} -sf ${LOCALBASE}/bin/rcc ${WRKSRC}/../../../bin/rcc
post-build: