aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/sketch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sketch/Makefile')
-rw-r--r--graphics/sketch/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/sketch/Makefile b/graphics/sketch/Makefile
index 2f14e01b5f9..f6dcb135bac 100644
--- a/graphics/sketch/Makefile
+++ b/graphics/sketch/Makefile
@@ -1,12 +1,12 @@
# New ports collection makefile for: sketch
-# Version required: 0.6.3
+# Version required: 0.6.4
# Date created: 04 November 1998
# Whom: Thomas Gellekum <tg@FreeBSD.org>
#
# $FreeBSD$
#
-DISTNAME= sketch-0.6.3
+DISTNAME= sketch-0.6.4
CATEGORIES= graphics
MASTER_SITES= http://download.sourceforge.net/sketch/
@@ -31,7 +31,7 @@ do-build:
do-install:
@${MKDIR} ${SKETCHDIR}
.for dir in Filter Pax Plugins Resources Script Sketch
- (cd ${WRKSRC}; ${TAR} cf - --exclude-from=${FILESDIR}/excludelist ${dir}) | \
+ (cd ${WRKSRC}; ${TAR} -cf - -X ${FILESDIR}/excludelist ${dir}) | \
(cd ${SKETCHDIR}; ${TAR} xf -)
.endfor
(cd ${WRKSRC}; ${INSTALL_SCRIPT} finishinst.py sk2ps.py sketch.py ${SKETCHDIR})