aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/lyx-doc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/lyx-doc/Makefile')
-rw-r--r--japanese/lyx-doc/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/japanese/lyx-doc/Makefile b/japanese/lyx-doc/Makefile
new file mode 100644
index 00000000000..244d855785e
--- /dev/null
+++ b/japanese/lyx-doc/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: lyx-doc
+# Version required: 1.0.3
+# Date created: 10 Nov 1999
+# Whom: KIRIYAMA Kazuhiko <kiri@pis.toba-cmt.ac.jp>
+#
+# $FreeBSD$
+#
+
+DISTNAME= jp_LyX_Doc.1.0.3
+PKGNAME= ja-lyx_doc-1.0.3
+CATEGORIES= japanese print
+MASTER_SITES= http://www.hiei.kit.ac.jp/~hitomi/lyx/
+
+MAINTAINER= kiri@pis.toba-cmt.ac.jp
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+PORTDOCDIR= ${PREFIX}/share/doc/lyx
+
+do-install:
+ ${MKDIR} ${PORTDOCDIR}
+ ${INSTALL_DATA} ${WRKDIR}/*.lyx ${WRKDIR}/*.eps ${PORTDOCDIR}
+
+.include <bsd.port.mk>