aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/word/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/word/Makefile')
-rw-r--r--japanese/word/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/japanese/word/Makefile b/japanese/word/Makefile
index cdaf5ac1d9d..c78bc4bc0a4 100644
--- a/japanese/word/Makefile
+++ b/japanese/word/Makefile
@@ -12,14 +12,14 @@ MASTER_SITES= http://www.linet.gr.jp/~mituiwa/
MAINTAINER= sada@FreeBSD.ORG
-LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+USE_GTK= yes
DOCDIR= ${PREFIX}/share/doc/ja-word
EXAMPLEDIR= ${PREFIX}/share/examples/ja-word
do-build:
(cd ${WRKSRC}; \
- ${CC} -o word `gtk12-config --cflags` `gtk12-config --libs` word.c )
+ ${CC} -o word `${GTK_CONFIG} --cflags` `${GTK_CONFIG} --libs` word.c )
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/word ${PREFIX}/bin