aboutsummaryrefslogtreecommitdiffstats
path: root/korean/libhangul/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'korean/libhangul/Makefile')
-rw-r--r--korean/libhangul/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/korean/libhangul/Makefile b/korean/libhangul/Makefile
new file mode 100644
index 00000000000..d86dd7d0a4b
--- /dev/null
+++ b/korean/libhangul/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: libhangul
+# Date created: 31 Januaray 2007
+# Whom: Hyogeol, Lee <hyogeollee@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libhangul
+PORTVERSION= 0.0.4
+CATEGORIES= korean
+MASTER_SITES= http://kldp.net/frs/download.php/3733/
+
+MAINTAINER= hyogeollee@gmail.com
+COMMENT= A library for hangul processing
+
+USE_ICONV= yes
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>