aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gfortran
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gfortran')
-rw-r--r--lang/gfortran/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/lang/gfortran/Makefile b/lang/gfortran/Makefile
index 1bc93fd1b26..4b9a38353a7 100644
--- a/lang/gfortran/Makefile
+++ b/lang/gfortran/Makefile
@@ -6,7 +6,7 @@
# $FreeBSD$
#
-PORTNAME= g95
+PORTNAME= gfortran
PORTVERSION= 3.5.${SNAPDATE}
CATEGORIES= lang
MASTER_SITES= ${MASTER_SITE_LOCAL}
@@ -89,7 +89,6 @@ check: build
post-install:
${LN} ${PREFIX}/bin/gfortrantree-ssa ${PREFIX}/bin/gfortran
- ${LN} ${PREFIX}/bin/gfortrantree-ssa ${PREFIX}/bin/g95
.for f in gcc cpp gcov ${CONFIGURE_TARGET}-gcc ${CONFIGURE_TARGET}-g++ gcj gcjh gij jv-scan jcf-dump jv-convert jar grepjar rmic rmiregistry
if [ -e ${PREFIX}/bin/${f}tree-ssa ]; then \
@@ -100,7 +99,7 @@ post-install:
fi
.endfor
-.for f in libgfortran libgfortranbegin libmudflap libmudflapth libiberty ${EXTRA_SHLIB}
+.for f in libgfortran libgfortranbegin libiberty ${EXTRA_SHLIB}
${MV} -f ${PREFIX}/lib/${f}.* ${TARGLIB}
.endfor
${RM} -f ${PREFIX}/lib/libiberty.a
@@ -129,6 +128,4 @@ post-install:
${CP} -p ${TMPPLIST} ${TMPPLIST}.pre
cd ${WRKDIR} ; ex < ex.script
-cklatest:
-
.include <bsd.port.post.mk>