aboutsummaryrefslogtreecommitdiffstats
path: root/lang/racket/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/racket/Makefile')
-rw-r--r--lang/racket/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/racket/Makefile b/lang/racket/Makefile
index f2a9d62fc92..6aae9616cb0 100644
--- a/lang/racket/Makefile
+++ b/lang/racket/Makefile
@@ -40,10 +40,10 @@ IGNORE= requires X11; use lang/racket-textual instead
MANUAL_PACKAGE_BUILD= i386 requires kern.maxdsiz="640M" to build
.endif
-LIB_DEPENDS+= ffi:${PORTSDIR}/devel/libffi \
- cairo:${PORTSDIR}/graphics/cairo \
- jpeg:${PORTSDIR}/graphics/jpeg \
- png15:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= libffi.so:${PORTSDIR}/devel/libffi \
+ libcairo.so:${PORTSDIR}/graphics/cairo \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libpng15.so:${PORTSDIR}/graphics/png
.if ${PORT_OPTIONS:MRACKET_PLACES}
CONFIGURE_ARGS+= --enable-places