aboutsummaryrefslogtreecommitdiffstats
path: root/lang/sxm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/sxm/Makefile')
-rw-r--r--lang/sxm/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/lang/sxm/Makefile b/lang/sxm/Makefile
new file mode 100644
index 00000000000..00676d4877a
--- /dev/null
+++ b/lang/sxm/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: sxm
+# Date created: Jan 8, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sxm
+PORTVERSION= 1.0
+CATEGORIES= lang
+MASTER_SITES= http://www.malgil.com/sxm/
+
+MAINTAINER= ijliao@FreeBSD.org
+
+USE_GMAKE= yes
+ALL_TARGET= all image Formlist
+
+MAN1= sxm.1 sxi.1
+
+post-extract:
+ @${PERL} -pi -e "s|/usr/local|${PREFIX}|g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>