aboutsummaryrefslogtreecommitdiffstats
path: root/mail/ez-pine-gpg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/ez-pine-gpg/Makefile')
-rw-r--r--mail/ez-pine-gpg/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/mail/ez-pine-gpg/Makefile b/mail/ez-pine-gpg/Makefile
new file mode 100644
index 00000000000..cc308ed8bb1
--- /dev/null
+++ b/mail/ez-pine-gpg/Makefile
@@ -0,0 +1,31 @@
+# New ports collection Makefile for: ez-pine-gpg
+# Date created: 20 June 2008
+# Whom: gahr
+#
+# $FreeBSD$
+
+PORTNAME= ez-pine-gpg
+DISTVERSION= 0.4h
+CATEGORIES= mail
+MASTER_SITES= http://business-php.com/opensource/ez-pine-gpg/
+DISTNAME= ${PORTNAME}_v${DISTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= gahr@FreeBSD.org
+COMMENT= A set of scripts to use gpg with Pine
+
+RUN_DEPENDS= gpg:${PORTSDIR}/security/gnupg
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+NO_BUILD= yes
+
+do-install:
+ (cd ${WRKSRC} && ./install ${PREFIX}/bin)
+
+.if !defined(NOPORTDOCS)
+post-install:
+ ${INSTALL} -d ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>