aboutsummaryrefslogtreecommitdiffstats
path: root/mail/popper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/popper/Makefile')
-rw-r--r--mail/popper/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/mail/popper/Makefile b/mail/popper/Makefile
index 408b2b38aed..5386a7ab3a5 100644
--- a/mail/popper/Makefile
+++ b/mail/popper/Makefile
@@ -50,6 +50,8 @@ CONFIGURE_ARGS+= --enable-debugging
CONFIGURE_ENV= LIBS="${P_LIBS}" O_DEFS="${O_DEFS}"
MAN8= popauth.8 popper.8
+PLIST_FILES= bin/popauth libexec/popper
+PLIST_DIRS= etc/popper
LATEST_LINK= popper
@@ -58,7 +60,7 @@ post-patch:
$(CP) ${FILESDIR}/sendto.c ${WRKSRC}
pre-install:
- PKG_PREFIX=${PREFIX} ${SH} pkg-install ${PKGNAME} PRE-INSTALL
+ PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} PRE-INSTALL
do-install:
cd ${WRKSRC} && \