aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pyzor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/pyzor/Makefile')
-rw-r--r--mail/pyzor/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/mail/pyzor/Makefile b/mail/pyzor/Makefile
index cf11efe7957..7519c5800f9 100644
--- a/mail/pyzor/Makefile
+++ b/mail/pyzor/Makefile
@@ -8,7 +8,7 @@
PORTNAME= pyzor
PORTVERSION= 0.4.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= mail python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -25,4 +25,8 @@ post-patch:
${REINPLACE_CMD} -e "s,/usr/bin/python2,${PYTHON_CMD}," \
${WRKSRC}/scripts/pyzor ${WRKSRC}/scripts/pyzord
+post-install:
+ ${CHOWN} ${SHAREMODE} ${DOCSDIR}/usage.html
+ ${CHOWN} ${BINMODE} ${PREFIX}/bin/pyzor ${PREFIX}/bin/pyzord
+
.include <bsd.port.mk>