aboutsummaryrefslogtreecommitdiffstats
path: root/mail
diff options
context:
space:
mode:
Diffstat (limited to 'mail')
-rw-r--r--mail/Makefile1
-rw-r--r--mail/mutt-lite/Makefile16
-rw-r--r--mail/mutt/Makefile1
-rw-r--r--mail/mutt14/Makefile1
4 files changed, 19 insertions, 0 deletions
diff --git a/mail/Makefile b/mail/Makefile
index c7ea7abbf78..17577988f17 100644
--- a/mail/Makefile
+++ b/mail/Makefile
@@ -225,6 +225,7 @@
SUBDIR += mulberry
SUBDIR += mutt
SUBDIR += mutt-devel
+ SUBDIR += mutt-lite
SUBDIR += mutt_vc_query
SUBDIR += muttzilla
SUBDIR += nail
diff --git a/mail/mutt-lite/Makefile b/mail/mutt-lite/Makefile
new file mode 100644
index 00000000000..34cfeae76ee
--- /dev/null
+++ b/mail/mutt-lite/Makefile
@@ -0,0 +1,16 @@
+# Ports collection makefile for: mutt-lite
+# Date created: Thu May 19, 2005
+# Whom: Jose M Rodriguez <josemi@freebsd.jazztel.es>
+#
+# $FreeBSD$
+#
+
+# Just to get a mutt-lite pkg on pkg cluster
+
+MASTERDIR= ${.CURDIR}/../../mail/mutt
+
+COMMENT= mutt, the Mongrel of Mail User Agents (lite package)
+
+MUTT_LITE= yes
+
+.include "${MASTERDIR}/Makefile"
diff --git a/mail/mutt/Makefile b/mail/mutt/Makefile
index 00045aa5427..0cc696500f6 100644
--- a/mail/mutt/Makefile
+++ b/mail/mutt/Makefile
@@ -38,6 +38,7 @@ RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell \
urlview:${PORTSDIR}/textproc/urlview
.endif
.if defined (MUTT_LITE)
+PKGNAMESUFFIX= -lite
WITH_SGML_DOCS:=no
.elif ${MACHINE_ARCH} != "alpha"
# coredump in sgmls
diff --git a/mail/mutt14/Makefile b/mail/mutt14/Makefile
index 00045aa5427..0cc696500f6 100644
--- a/mail/mutt14/Makefile
+++ b/mail/mutt14/Makefile
@@ -38,6 +38,7 @@ RUN_DEPENDS+= ispell:${PORTSDIR}/textproc/ispell \
urlview:${PORTSDIR}/textproc/urlview
.endif
.if defined (MUTT_LITE)
+PKGNAMESUFFIX= -lite
WITH_SGML_DOCS:=no
.elif ${MACHINE_ARCH} != "alpha"
# coredump in sgmls