aboutsummaryrefslogtreecommitdiffstats
path: root/math
diff options
context:
space:
mode:
Diffstat (limited to 'math')
-rw-r--r--math/suitesparse/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/math/suitesparse/Makefile b/math/suitesparse/Makefile
index 95ceaa05cf1..320c29bacde 100644
--- a/math/suitesparse/Makefile
+++ b/math/suitesparse/Makefile
@@ -17,11 +17,11 @@ LICENSE_COMB= multi
USES= fortran gmake
OPTIONS_RADIO= BLAS
-OPTIONS_RADIO_BLAS= OPENBLAS REFERENCE ATLAS GOTO
+OPTIONS_RADIO_BLAS= OPENBLAS REFERENCE ATLAS
OPTIONS_DEFAULT= OPENBLAS
OPENBLAS_DESC= Openblas
-OPENBLAS_USES= blaslapack
+OPENBLAS_USES= blaslapack:openblas
REFERENCE_DESC= Blas / Lapack
REFERENCE_USES= blaslapack:netlib
@@ -29,9 +29,6 @@ REFERENCE_USES= blaslapack:netlib
ATLAS_DESC= ATLAS
ATLAS_USES= blaslapack:atlas
-GOTO_DESC= GOTO
-GOTO_USES= blaslapack:gotoblas
-
.if defined (WITH_METIS)
LIB_DEPENDS= libmetis.so:${PORTSDIR}/math/metis4