aboutsummaryrefslogtreecommitdiffstats
path: root/misc/kdehier4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/kdehier4/Makefile')
-rw-r--r--misc/kdehier4/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/misc/kdehier4/Makefile b/misc/kdehier4/Makefile
new file mode 100644
index 00000000000..ac352ea14b1
--- /dev/null
+++ b/misc/kdehier4/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: kdehier
+# Date created: 4 May 2003
+# Whom: Frerich Raabe <frerich.raabe@gmx.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kdehier
+PORTVERSION= 1.0
+CATEGORIES= misc kde
+MASTER_SITES= # none
+DISTFILES= # none
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Utility port which installs a hierarchy of shared KDE directories
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+do-fetch:
+ @${DO_NADA}
+
+do-install:
+ @for dir in `${GREP} -v "^@comment" ${FILESDIR}/dirlist`; \
+ do \
+ ${MKDIR} ${PREFIX}/$${dir}; \
+ ${TOUCH} ${PREFIX}/$${dir}/.keep_me; \
+ done
+
+.include <bsd.port.mk>