aboutsummaryrefslogtreecommitdiffstats
path: root/misc/pastebinit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/pastebinit/Makefile')
-rw-r--r--misc/pastebinit/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/misc/pastebinit/Makefile b/misc/pastebinit/Makefile
new file mode 100644
index 00000000000..5c77a63c0c6
--- /dev/null
+++ b/misc/pastebinit/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: pastebinit
+# Date created: Thu Feb 21 00:21:23 EST 2008
+# Whom: comperr <comperr.extra@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pastebinit
+PORTVERSION= 0.9
+CATEGORIES= misc python
+MASTER_SITES= http://www.stgraber.org/download/projects/pastebin/
+
+MAINTAINER= comperr.extra@gmail.com
+COMMENT= A command line utility for pastebing
+
+USE_PYTHON= yes
+
+NO_BUILD= yes
+
+PLIST_FILES= bin/pastebinit
+
+post-patch:
+ ${REINPLACE_CMD} -e 's#/usr/bin/python#${PYTHON_CMD}#' \
+ ${WRKSRC}/${PORTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+
+.include <bsd.port.mk>