aboutsummaryrefslogtreecommitdiffstats
path: root/multimedia/mpegedit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/mpegedit/Makefile')
-rw-r--r--multimedia/mpegedit/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/multimedia/mpegedit/Makefile b/multimedia/mpegedit/Makefile
index 6c3e48f950e..975422aac4d 100644
--- a/multimedia/mpegedit/Makefile
+++ b/multimedia/mpegedit/Makefile
@@ -8,7 +8,7 @@
PORTNAME= mpegedit
PORTVERSION= 2.2
CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.netsw.org/netsw/Graphic/Movie/MPEG/mpegedit/
+MASTER_SITES= http://www.netsw.org/graphic/movie/mpeg/mpegedit/
DISTNAME= ${PORTNAME}_v${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
@@ -21,11 +21,11 @@ post-extract:
@find ${WRKSRC} -name '.depend' | xargs ${RM} -f
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/mpeg_edit ${PREFIX}/bin
+ @${INSTALL_PROGRAM} ${WRKSRC}/mpeg_edit ${PREFIX}/bin
.if !defined(NOPORTDOCS)
- @${MKDIR} ${PREFIX}/share/doc/mpeg_edit
- ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/mpeg_edit
- ${INSTALL_DATA} ${WRKSRC}/manual.ps ${PREFIX}/share/doc/mpeg_edit
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/manual.ps ${DOCSDIR}
.endif
.include <bsd.port.mk>
/~lantw44/cgit/dexon-sol-tools/commit/packages/0x.js?h=@0x/dev-tools-pages@0.0.2&id=a70379625ddab2441e8e33708b1bbbf6e331ef02'>Run prettierAmir Bandeali2018-01-261-10/+7 * Update changelogAmir Bandeali2018-01-261-1/+2 * Add Rinkeby addresses to artifactsAmir Bandeali2018-01-265-0/+15 * PublishLeonid Logvinov2018-01-251-18/+21 * Update the CHANGELOGLeonid Logvinov2018-01-241-0/+1 * Fix the bug making it impossible to specify the custom ZRX addressLeonid Logvinov2018-01-243-0/+5 * Prettier newlineJacob Evans2018-01-191-1/+1 * PrettierJacob Evans2018-01-191-0/+1 * Update CHANGELOG, rebase on developmentJacob Evans2018-01-191-0/+3 * Reject negative amounts in isValidBaseUnitAmountJacob Evans2018-01-191-0/+47 * Re-add changelog for 0x.jsFabio Berger2018-01-191-1/+1 * Merge pull request #322 from 0xProject/fix/ci-timeLeonid2018-01-185-27/+6 |\ | * Remove unused dependenciesLeonid Logvinov2018-01-172-14/+0 | * Remove trailing slashLeonid Logvinov2018-01-171-1/+1 | * Return is pensing events are undefinedLeonid Logvinov2018-01-161-0/+4 | * Remove umd testsLeonid Logvinov2018-01-162-12/+1 * | Run prettier to revert formatting changes made by the lerna publish stepBrandon Millman2018-01-181-11/+9 * | Publishcontracts@2.1.4@0xproject/website@0.0.7@0xproject/monorepo-scripts@0.1.4@0xproject/kovan_faucets@1.0.50x.js@0.30.0Brandon Millman2018-01-181-21/+23 * | Update CHANGELOGBrandon Millman2018-01-181-1/+1 * | Fix the typosLeonid Logvinov2018-01-172-5/+5 * | Update the CHANGELOGLeonid Logvinov2018-01-161-0/+1 * | Fix fillOrdersUpTo balances validationLeonid Logvinov2018-01-162-2/+18 * | Add a regression test for fillUpToValidationLeonid Logvinov2018-01-161-1/+18 |/ * Merge pull request #319 from 0xProject/feature/final-monorepoLeonid2018-01-133-18/+12 |\ | * Add postpublish scriptsLeonid Logvinov2018-01-132-16/+12 | * Remove redundant type refsLeonid Logvinov2018-01-131-2/+0 * | Merge pull request #312 from 0xProject/feature/error-reporting-intervalsLeonid2018-01-1310-60/+94 |\ \ | |/ |/| | * Return after checking for an error and add an explanatory commentLeonid Logvinov2018-01-131-1/+2 | * Apply prettierLeonid Logvinov2018-01-111-11/+9 | * Update the CHANGELOGLeonid Logvinov2018-01-111-0/+5 | * Make some callbacks failable and add error handlingLeonid Logvinov2018-01-119-60/+88 * | Prettify package.json filesLeonid Logvinov2018-01-12