aboutsummaryrefslogtreecommitdiffstats
path: root/net/gnubile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/gnubile/Makefile')
-rw-r--r--net/gnubile/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/gnubile/Makefile b/net/gnubile/Makefile
new file mode 100644
index 00000000000..642410c6a5d
--- /dev/null
+++ b/net/gnubile/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: gnubile
+# Date created: 19 May 2000
+# Whom: Klaus Herrmann <klaus.herrmann@gmx.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnubile
+PORTVERSION= 0.20
+CATEGORIES= net gnome audio
+MASTER_SITES= http://gnutella.wego.com/file_depot/0-10000000/110000-120000/116705/folder/127699/
+
+MAINTAINER= klaus.herrmann@gmx.net
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GTK_CONFIG=${X11BASE}/bin/gtk12-config
+USE_GMAKE= yes
+
+.include <bsd.port.mk>