aboutsummaryrefslogtreecommitdiffstats
path: root/net/libgnetwork/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/libgnetwork/Makefile')
-rw-r--r--net/libgnetwork/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/net/libgnetwork/Makefile b/net/libgnetwork/Makefile
index 0f93345cdea..d30fb741369 100644
--- a/net/libgnetwork/Makefile
+++ b/net/libgnetwork/Makefile
@@ -25,17 +25,17 @@ USE_GMAKE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include"
LDFLAGS+= -L${LOCALBASE}/lib
-.if !defined(WITHOUT_SSL)
-LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
-CONFIGURE_ARGS+=--enable-ssl=gnutls
-.else
+#.if !defined(WITHOUT_SSL)
+#LIB_DEPENDS+= gnutls.13:${PORTSDIR}/security/gnutls
+#CONFIGURE_ARGS+=--enable-ssl=gnutls
+#.else
CONFIGURE_ARGS+=--enable-ssl=no
-.endif
+#.endif
pre-everything::
- @${ECHO_MSG} ""
- @${ECHO_MSG} "libgnetwork has the following configurable option(s):"
- @${ECHO_MSG} " WITHOUT_SSL Disable GnuTLS SSL support"
- @${ECHO_MSG} ""
+# @${ECHO_MSG} ""
+# @${ECHO_MSG} "libgnetwork has the following configurable option(s):"
+# @${ECHO_MSG} " WITHOUT_SSL Disable GnuTLS SSL support"
+# @${ECHO_MSG} ""
.include <bsd.port.mk>