aboutsummaryrefslogtreecommitdiffstats
path: root/net/pxe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pxe/Makefile')
-rw-r--r--net/pxe/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/net/pxe/Makefile b/net/pxe/Makefile
index 79994ef9887..d70fdd46157 100644
--- a/net/pxe/Makefile
+++ b/net/pxe/Makefile
@@ -21,6 +21,12 @@ CONFIGURE_ARGS+= --with-config=${PREFIX}/etc/pxe.conf \
DOCS= Changes INSTALL LICENCE README
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile on FreeBSD ${OSVERSION}"
+.endif
+
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/pxe ${PREFIX}/sbin/
${INSTALL_DATA} ${WRKSRC}/pxe.conf ${PREFIX}/etc/pxe.conf.sample
@@ -31,4 +37,4 @@ do-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>