aboutsummaryrefslogtreecommitdiffstats
path: root/print/ttfquery/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'print/ttfquery/Makefile')
-rw-r--r--print/ttfquery/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/print/ttfquery/Makefile b/print/ttfquery/Makefile
new file mode 100644
index 00000000000..219dad4ccca
--- /dev/null
+++ b/print/ttfquery/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: TTFQuery
+# Date created: Jan 5, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= ttfquery
+PORTVERSION= 0.2.6
+CATEGORIES= print
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= TTFQuery-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= FontTools-based package for querying system fonts
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/FontTools.pth:${PORTSDIR}/print/py-fonttools \
+ ${PYNUMERIC}
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>