aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
Diffstat (limited to 'print')
-rw-r--r--print/freetype/Makefile3
-rw-r--r--print/freetype/pkg-plist22
-rw-r--r--print/freetype2/Makefile3
-rw-r--r--print/freetype2/pkg-plist22
4 files changed, 48 insertions, 2 deletions
diff --git a/print/freetype/Makefile b/print/freetype/Makefile
index 26d82ea7592..b7b09315f1a 100644
--- a/print/freetype/Makefile
+++ b/print/freetype/Makefile
@@ -3,7 +3,7 @@
# Date created: January 24, 1998
# Whom: jseger@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/01/24 16:50:41 jseger Exp $
#
DISTNAME= freetype-beta
@@ -20,5 +20,6 @@ GNU_CONFIGURE= YES
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/tools/ttf2bdf/ttf2bdf ${PREFIX}/bin
${INSTALL_DATA} ${WRKSRC}/lib/libttf.a ${PREFIX}/lib
+ ${INSTALL_DATA} ${WRKSRC}/lib/*.h ${PREFIX}/include
${LDCONFIG} -m ${PREFIX}/lib
.include <bsd.port.mk>
diff --git a/print/freetype/pkg-plist b/print/freetype/pkg-plist
index 62246c2920f..3dffb9efa41 100644
--- a/print/freetype/pkg-plist
+++ b/print/freetype/pkg-plist
@@ -1,3 +1,25 @@
bin/ttf2bdf
+include/freetype.h
+include/header.h
+include/ttcache.h
+include/ttcalc.h
+include/ttcmap.h
+include/ttcommon.h
+include/ttconfig.h
+include/ttdebug.h
+include/ttengine.h
+include/tterror.h
+include/ttfile.h
+include/ttgload.h
+include/ttinterp.h
+include/ttlists.h
+include/ttload.h
+include/ttmemory.h
+include/ttmutex.h
+include/ttobjs.h
+include/ttraster.h
+include/tttables.h
+include/tttags.h
+include/tttypes.h
lib/libttf.a
@exec ldconfig -m %B
diff --git a/print/freetype2/Makefile b/print/freetype2/Makefile
index 26d82ea7592..b7b09315f1a 100644
--- a/print/freetype2/Makefile
+++ b/print/freetype2/Makefile
@@ -3,7 +3,7 @@
# Date created: January 24, 1998
# Whom: jseger@FreeBSD.org
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1998/01/24 16:50:41 jseger Exp $
#
DISTNAME= freetype-beta
@@ -20,5 +20,6 @@ GNU_CONFIGURE= YES
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/tools/ttf2bdf/ttf2bdf ${PREFIX}/bin
${INSTALL_DATA} ${WRKSRC}/lib/libttf.a ${PREFIX}/lib
+ ${INSTALL_DATA} ${WRKSRC}/lib/*.h ${PREFIX}/include
${LDCONFIG} -m ${PREFIX}/lib
.include <bsd.port.mk>
diff --git a/print/freetype2/pkg-plist b/print/freetype2/pkg-plist
index 62246c2920f..3dffb9efa41 100644
--- a/print/freetype2/pkg-plist
+++ b/print/freetype2/pkg-plist
@@ -1,3 +1,25 @@
bin/ttf2bdf
+include/freetype.h
+include/header.h
+include/ttcache.h
+include/ttcalc.h
+include/ttcmap.h
+include/ttcommon.h
+include/ttconfig.h
+include/ttdebug.h
+include/ttengine.h
+include/tterror.h
+include/ttfile.h
+include/ttgload.h
+include/ttinterp.h
+include/ttlists.h
+include/ttload.h
+include/ttmemory.h
+include/ttmutex.h
+include/ttobjs.h
+include/ttraster.h
+include/tttables.h
+include/tttags.h
+include/tttypes.h
lib/libttf.a
@exec ldconfig -m %B