aboutsummaryrefslogtreecommitdiffstats
path: root/russian/xcode/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'russian/xcode/Makefile')
-rw-r--r--russian/xcode/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/russian/xcode/Makefile b/russian/xcode/Makefile
new file mode 100644
index 00000000000..03f777c7965
--- /dev/null
+++ b/russian/xcode/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: xcode
+# Version required: 1.0
+# Date created: 13 January 2000
+# Whom: Michael Vasilenko <acid@stu.cn.ua>
+#
+# $FreeBSD$
+#
+
+DISTNAME= xcode
+PKGNAME= xcode-1.0
+CATEGORIES= russian
+MASTER_SITES= ftp://ftp.yars.free.net/pub/software/unix/util/text/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_BZIP2= yes
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xcode ${PREFIX}/bin
+
+.include <bsd.port.mk>